Har du problemer å få spillene til å fungere?

Spillene som vi linker til er i all hovedsak utviklet i Java, Shockwave eller Flash. Om den pcen du bruker ikke har støtte for dette må du laste den programvaren som trengs for å spille dem. Dette kan du gjøre ved hjelp av linkene under.Her vil du finne alt du trenger for å få spillene til å fungere:

  Adobe Flash

Adobe Shockwave

Sun Java

Java
Shockwave

Flash

Om du skulle ha en eldre versjon nettleser kan disse lastes ned ved hjelp av linkene under.

Mozilla Firefox

Opera